SHC Raspberry Pi SmartHome Control

Eine SmartHome Anwendung für den Raspberry Pi

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Die letzten 10 Beiträge

Thema Antworten Likes Zugriffe Letzte Antwort

Fehler bei Neuinstallation

11 720

timsel89

Master Slave Sync mit teilweiser Netzwerk Unterbrechung möglich?

2 225

adm1n

Nutzt ihr noch das SHC

22 3.175

HaMa

Ende der Entwicklung

17 2.505

agent47

Schalten von Intertechno ITL500

11 1.389

timsel89

SHC 2.2.8 mit PHP 7

0 324

Elemente sortieren erzeugt PHP Fehler

4 1.593

hase

Wecker schaltet Licht an

13 3.047

premo

negative und positive Flanke

1 611

premo

IR-Sender am Raspberry

4 1.299

DieterWo

Letzte Aktivitäten

  • timsel89 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von premo: „Ich meine aber dass du eine veraltete Anleitung benutzt hast. Wenn du willst dann schicke ich dir morgen mal eine Anleitung so wie ich es installiere. “ Super, gerne! Danke.
  • premo -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Ich meine aber dass du eine veraltete Anleitung benutzt hast. Wenn du willst dann schicke ich dir morgen mal eine Anleitung so wie ich es installiere.
  • timsel89 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von premo: „Wie sieht denn die Ausgabe mit /var/www/shc $ php index.php app=shc -ds aus Und starte mal den Schaltserver mit /var/www/shc $ php index.php app=shc -ss -d und beobachte mal ob er wieder abstürzt. “ Hallo Premo, anbei die Ausgabe:
  • premo -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Wie sieht denn die Ausgabe mit /var/www/shc $ php index.php app=shc -ds aus Und starte mal den Schaltserver mit /var/www/shc $ php index.php app=shc -ss -d und beobachte mal ob er wieder abstürzt.
  • timsel89 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von agent47: „Zitat von timsel89: „Meldung: "98: Address already in use" “ Der Daemon läuft bereits und kann kein zweites mal gestartet werden. “ Okay, aber warum läuft er zwei mal? Wie kann ich das abstellen? Gruß Timo
  • timsel89 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von premo: „Die IP für Redis bleibt 127.0.0.1 und die Redis Datenbank ist nicht aktiviert. Also bei php install.php muss du auf 1 setzen. Redis Datenbank (0) : 1 “ Das habe ich gerade versucht, leider der gleiche Fehler:-(
  • agent47 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von timsel89: „Meldung: "98: Address already in use" “ Der Daemon läuft bereits und kann kein zweites mal gestartet werden.
  • premo -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Die IP für Redis bleibt 127.0.0.1 und die Redis Datenbank ist nicht aktiviert. Also bei php install.php muss du auf 1 setzen. Redis Datenbank (0) : 1
  • timsel89 -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Zitat von premo: „Hallo Timo Schaue mal hier rein, vielleicht hilft das weiter. Version 2.2.3, Schaltserver startet nicht läuft nicht - doch jetzt schon! “ Hallo Premo, danke für deine Antwort. Ich habe das jetzt mal wie hier im letzten Beitrag…
  • premo -

    Hat eine Antwort im Thema Fehler bei Neuinstallation verfasst.

    Beitrag
    Hallo Timo Schaue mal hier rein, vielleicht hilft das weiter. Version 2.2.3, Schaltserver startet nicht läuft nicht - doch jetzt schon!
Benutzer, die in den letzten 24 Stunden online waren 5