Search Results

Search results 1-10 of 10.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • restore Problem

    rmjspa - - Installation/Update

    Post

    @agent Hallo, habe heute versucht ein SHC backup von Mitte Dezember auf eine SD Karte mit wheezy SHC 2.2.6 zurück zuspielen. Danach bekomme ich die Fehlermeldung: Die App "SHC" ist nicht installiert wie unten zu sehen. Die Backup zip ist in Ordnung, da ich dieses Backup gerade vor 2 Tagen auf eine frische Jessie SD Karte mit frischem SHC 2.2.6 restored habe, ohne Probleme. Ich habe den SHC dann neu Installiert, ein paar Dinge konfiguriert und ein Backup erzeugt (zum testen). Dieses neue Backup k…

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Ok. https://github.com/agent4788/SHC_Framework/issues/209

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Quote: “Alternativ kannst du mal die install.php ausführen und die SHC und PCC Installation bestätigen.” Das habe ich gerade probiert, geht aber nicht, da die php install.php nicht mehr vorhanden ist. Was aber geht ist ein update. pi@ShcMasterFlur /var/www/shc $ git pull Already up-to-date. pi@ShcMasterFlur /var/www/shc $ sudo chmod 0777 -R ./ pi@ShcMasterFlur /var/www/shc $ php update.php Update erfolgreich pi@ShcMasterFlur /var/www/shc $ sudo service shcd start pi@ShcMasterFlur /var/www/shc $ …

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Habe mir die install.php vom Github geholt und ausgeführt. Dabei gehen alle Konfigurationen verloren. Allerdings bleiben die Backup zip Dateien erhalten. Restore ausgeführt, aber gleicher Fehler wie zuvor.

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Kann man da was machen um die Konfiguration zu retten? Vor drei Tagen hatte ich den SHC incl. Redis unter Jessie light neu aufgesetzt und auf diesen konnte ich das Backup von Mitte Dezember restoren. Da müsste es doch jetzt möglich sein, von diesem ein neues Backup zu erzeugen und dieses dann weiter zu verwenden.

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Ich hatte ja die Testing bereits ohne Erfolg genutzt. Ich probiere es aber gerne noch mal. BTW. Wie hole ich mir die Testing am schnellsten auf den Pi? Habe es über den Imac und Filezilla gemacht. sudo git clone https://github.com/agent4788/SHC_Framework/tree/testing geht nicht. Wie ist der richtige Weg bitte?

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Es geht bei mir nicht. Meine Vermutung ist, es liegt irgendwie an Redis. Redis ist das einzige neben wheezy was "alt" ist. Testing per zip geholt, entpackt auf dem Pi und installiert. 2.2.7 wird angezeigt unter Info. Neuen Benutzer und Schaltserver angelegt, Style vom WI geändert und ein Backup erzeugt. Dieses neue Backup dann restored. Fehler ist wieder da. Ich werde jetzt Redis mal löschen und auch neu aufbauen und dann berichten. Oder muss man Redis vielleicht vorher anhalten? Nur so ein Geda…

  • RE: restore Problem

    rmjspa - - Installation/Update

    Post

    Nachdem ich jetzt des SHC komplett auf ein frisches jessie light aufgesetzt habe, geht auch der restore. Auch aus dem Backup von Mitte Dezember. Auf meinem alten wheeze image geht kein restore. Egal was ich gemacht habe mit neuem redis und shc. Nichts zu machen. Ist mir aber jetzt auch egal. Ich würde ja sagen, das der restore unter wheeze nicht geht, aber dass kann ich mir kaum vorstellen, es sei denn es tritt noch wo auf. Vielen Dank für die Bemühungen.

  • restore Problem

    rmjspa - - Installation/Update

    Post

    Hast Du vorher die Ramdisk ausgeschaltet? Das hat mir auch schon geholfen.

  • restore Problem

    rmjspa - - Installation/Update

    Post

    Wofür suchst Du eine Lösung??