Search Results

Search results 1-6 of 6.

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    Ein kleine Rückmeldung von mir: Habe es trotz der Tipps hier leider nicht hinbekommen, daher habe ich meinen Raspi mit Jessi Light neiu installiert und auch SHC noch einmal installiert und siehe da es lief sofort. Danke trotzdem Torsten

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    ja, ich denke der Schaltserver ist richtig konfiguriert Ich habe die ELRO 440S Steckdosen. Wenn die Eintragungen für Sudo richtig gemacht sind, sollte dann nicht auch in der Konsole ./send 10001 1 ohne sudo laufen?

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    Quote from C-3po: “Das was nicht installiert ist und nicht verwendet wird auskommentieren !!!!! ” Was meinst du? Alles was da steht ist auch installiert.

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    bei mir steht folgendes drin: includedir /etc/sudoers.d pi ALL=(ALL) NOPASSWD: ALL www-data ALL = NOPASSWD: /opt/rcswitch-pi/send www-data ALL = NOPASSWD: /usr/local/bin/pilight-send www-data ALL = NOPASSWD: /sbin/reboot, /sbin/halt www-data ALL = NOPASSWD: /var/www/shc/shc/lib/external/python/dht.py www-data ALL = NOPASSWD: /var/www/shc/shc/lib/external/python/bmp.py

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    weiss ich jetzt nicht genau, aber wenn rcswitch in der Konsole geht, dann sollte es ja eigentlich auch in SHC funktionieren?

  • SHC schaltet nicht

    Tobo - - SHC Konfiguration

    Post

    Habe den SHC neu aufgesetzt und bekomme aus der Oberfläche nicht die Steckdose geschaltet. Der Schaltserver, Scheduler, Transmitter läuft, da grüner Haken im SHC. In der Konsole eingegeben funktioniert der folgende Befehl: pi /opt/rcswitch-pi $ sudo ./send 10001 1 0 In der Oberfläche habe ich als Systemcode 10001 und als Gerätecode 1 eingegeben, als Protokoll Elro. Gibt es eine Protokollfunktion in SHC, um eventuell zu sehen wo es hakt?