Search Results

Search results 1-6 of 6.

  • Hallo zusammen, der Schaltserver habe ich konfiguriert und der läuft auch. Unter Serverstatus steht folgendes: Sensor Transmitter (-st oder --sensortransmitter) läuft nicht... ich habe versucht mit php.index.php app=shc -st -c (ja. 127.0.0.1, 80, 99, -1) inkl restart. mittels pilight-send -p kaku_switch -i [id] -u 0 t --on kann ich bereits Funksteckdosen von Intertechno umschalten, jedoch leider noch nicht aus dem GUI heraus. Protokoll habe ich Elro (kaku_switch) gewählt und unter Geräte- und Sy…

  • juhu, nach neustart siehts besser aus! ich schätze eure unterstützung sehr, vielen Dank! Weboberfläche ist da mit der Meldung: folgende Fehler sind aufgetreten:    Kein laufender Schaltserver gefunden. Für die Funktion des SHC muss mindestens ein Schaltserver erreichbar sein! nun (hoffentlich) meine letze frage: ich habe nun den 433mhz wie folgt angeschlossen: https://rcplugs.info/static/img/connect_transmitter_to_raspberrypi.png ich habe alle restlichen schritte im wiki durchgeführt, inkl sudoe…

  • - komme immer näher, apache configuration war das problem (/html entfernt) - habe die redis installation wiefolgt wiederholt: "~ $ sudo apt-get install redis-server php5-redis" -> leider ohne erfolg. - nun wird auf der seite jedoch folgender fehler angezeigt: [font=verdana, arial, sans-serif]Unbekannter Namensraum ""[/font] [font=verdana, arial, sans-serif]Klasse: Redis File: lib/classloader/classloader.class.php Line: 257 Code: 1000 Stack: #0 global.php @ Line: 86RWF\ClassLoader\ClassLoader->lo…

  • Ok dann bin ich schon richtig: Distributor ID: Raspbian Description: Raspbian GNU/Linzx 8.0 (jessie) Ok, ich hab alle ordner nochmals gelöscht und punkt 5 wiederholt... nun hat er zwar nicht mehr nach den apps gefragt, aber die DB verbindung wurde erfolgreich hergestellt. unter http://localhost/shc?app=shc kommt jedoch not found... (localhost geht bzw kommt die apache default page)... habt ihr eine idee? vielen dank für eure unterstützung

  • thx für die schnelle antwort ich hab NOOBS Version 1.4.2 installiert... irgendwie hat da was mit dem Pfad nicht gepasst, das 500-redis.ini musste ich unter "/etc/php/cli/conf.d" anlegen und nicht unter "/etc/php5/conf.d..." nun wurde die installation gestartet und hat nach IP, Port, PW gefragt, anschliessend gleich die fehlermeldung in rot: "authentifizierung Fehlgeschlagen". Ist das Tutorial eventuell nicht auf Noobs ausgelegt?

  • Hallo zusammen Ich bin per Zufall auf das SHC gestossen und habe mir deshalb einen RPi gekauft. Leider habe ich nun Probleme bei der Installation, wenn ich den Befehl  Source Code (1 line) ausführen möchte, erhalte ich folgende Fehlermeldung: PHP Fatal error: Class 'Redis' not found in /var/www/shc/install.php Die vorgehenden Schritte habe ich wie in der Installationsanleitung beschrieben durchgeführt: https://github.com/agent4788/SHC_Framework/wiki/Raspberry-Pi Kann mir da eventuell jemand helf…