Search Results

Search results 1-4 of 4.

  • Quote from premo: “Quote from PsychoHH: “Zwischen Gnd habe ich noch zwei 470er Widerstände in Reihe. ” Die nehme mal weg, mit dem mounten der SD Karte kenne ich mich nicht aus. ” Leider alles verlötet Danke euch für die Antworten. SSH konnte ich aktivieren. Pi an TV geschlossen und Tastatur ran, dann ging es per Terminal ziemlich easy. Magnetschalter funktioniert auch, ist zwar ein wenig träge die Anzeige im SHC aber es klappt erstmal. Woran das aber lag, keine Ahnung, PIOs waren vorher auch ric…

  • Ah alles klar, dann werde ich nachher nochmal schauen ob SHC den irgendwie erkennt. Ja habe auch den 10k Widerstand genau da. high_low. Zwischen Gnd habe ich noch zwei 470er Widerstände in Reihe. Kann es daran liegen? Sollte ja aber eigentlich nicht, da es wie gesagt in python gut funktioniert. Meine die microSD Karte. Wenn ich die mounte, kann ich dann den ssh start Befehl nicht in den autostart packen?

  • Moin, Danke für deine Antwort. 1. Ja GPIO lesen/schreiben sind aktiviert. Magnetkontakt wurde mit 3,3v, Ground und GPIO 15 angeschlossen. Und im SHC als Eingang definiert, hab dort auch 0 und 1 probiert. Ich habe dann auch den GPIO auch geändert, da es ja Pin und WiringPi Nummern gibt. Klappt leider nicht. Der Sensor selbst funktioniert aber, wenn ich mein python Script ausführe. Dort erkennt er immer 0 oder 1. 3. Ach okay, dann brauch ich ja gar keinen Bildschirm anschließen. Wie ich ssh starte…

  • Hallo, ich habe am Pi einen 433mhz Sender welcher Top funktioniert. Problem 1: Nun wollte ich noch einen Magnetkontakt nutzen, allerdings wird der Status nicht ausgewertet. Ich habe diesen als Eingang definiert und auch den GPIO zugewiesen. Der Button bleibt aber rot. Getestet wurde es auf einen Pi B & Pi 2. Problem 2: Ich kann keine Scripte ausführen, weder py noch sh. Bei sh steht natürlich !#/bin/sh am Anfang. Weder ./ noch mit dem kompletten Pfad kann ich sie starten inkl. sh /Datei.sh Im Te…