Search Results

Search results 1-8 of 8.

  • RE: Sheduler

    agent47 - - erledigt

    Post

    Hast du den Autostart eingerichtet?

  • RE: Sheduler

    agent47 - - erledigt

    Post

    Hast du das Shellscript shc.sh vorher auch nach init.d kopiert?

  • RE: Sheduler

    agent47 - - erledigt

    Post

    Sehe gerade, der schritt fehlt in allen 2.x Anleitungen, ziehe ich morgen früh glatt. Das kann dann nicht gehen.

  • RE: Sheduler

    agent47 - - erledigt

    Post

    Source Code (1 line) Ich kann es erst am WE selbst testen, mein Test Raspberry satartet nicht mehr den muss ich erst neu machen.

  • RE: Sheduler

    agent47 - - erledigt

    Post

    ich habe das gerade noch einmal getestet, bei mir geht es Problemlos. Alle die Probleme damit haben bitte mal unter /var/www/shc/rwf/data/log alle Dateien löschen und den Raspberry Pi Neustarten, und nach dem Neustart schauen ob wieder Log Dateien vorhanden sind und hier den Inhalt rein schreiben..

  • RE: Sheduler

    agent47 - - erledigt

    Post

    So sieht es aus, ich werde mal eine 10 Sek verzögerungszeit beim start mit einbauen (nur beim Autostart)

  • RE: Sheduler

    agent47 - - erledigt

    Post

    Gleiches scheint auch der Sensortransmitter zu haben, das er vor dem Webserver statet.

  • RE: Sheduler

    agent47 - - erledigt

    Post

    in der RC 2 habe ich jetzt keine Statische Wartezeit eingebaut, sondern auf der Kommandozeile wird jetzt wenn die Verbindung fehl schlägt bis zu 5x alle 10 sekunden versucht zu verbinden und erst danach abgebrochen. D.H. wenn innerhalb von 60 Sekunden die Datenbank Startet sollte alles laufen. Bitte kurze Rückmeldung ob das mit RC2 jetzt geht.