Seltsames Verhalten des Webinterfaces / Anfrage fehlgeschlagen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Hallo Forum-Mitglieder,

es ist ja ziemlich ruhig geworden hier im Forum geworden. Neue Beiträge sind kaum zu verzeichnen.
Auch werden sicherlich ziemlich viele ihr SHC aufgegeben haben und auf ein moderneres System umgestiegen sein.

Daher stellt sich die Frage, ob ich diese Forum überhaupt noch aufrecht erhalten muss. Zumal auch ich selber nicht
mehr so häufig reinschaue.
Ich habe zu diesem Thema auch einen Thread unter News eingestellt. Bitte stimmt dort ab, wenn ihr mal online seid.

Gruß Dieter

  • Seltsames Verhalten des Webinterfaces / Anfrage fehlgeschlagen

    Hallo zusammen,
    ich habe ein kleines Problem mit dem Webinterface nachdem ich mein Image auf einem weiten Raspberry für ein anderes Netzwerk angepasst habe. Beide Netzwerke sind örtlich voneinander getrennt und haben andere Adressierungen.
    Über ein Smartphone kann sich der Admin / Benutzer ganz normal im Webinterface anmelden und alle Funktionen entsprechend bedienen.
    Jedoch nicht mittels eines normalen Computers / Notebook!?

    Das Webinterface gibt die Meldung „Anfrage fehlgeschlagen“ zurück.
    Die Benutzerdaten sind definitiv korrekt.
    Ich habe bereits SHC nochmal komplett aus dem GIT geladen und bin die Installation Schritt für Schritt durchgegangen, dieses brachte keine Änderung.
    Auch aus dem Apache Logs geht nichts weiter über den gescheiterten Anmeldversuch hervor.
    Hat jemand eine Idee woran es liegen könnte?
    Zum anderen würde mich auch mal interessieren wo ich über die Konsole die wichtigsten Einstellungen finde und wo die Benutzerdaten hinterlegt sind.

    Ebenfalls lässt sich von der Fritzbox 6490 lediglich die Telefonliste abrufen, jedoch nicht die Status Seite!?
    Files
    • anfragexshc.JPG

      (24.28 kB, downloaded 2 times, last: )

    The post was edited 1 time, last by fritz_hh ().