Keine Geräte unter Schaltpunkte verwalten

    • Keine Geräte unter Schaltpunkte verwalten

      Hallo,
      zuerst wünsche ich allen SHC Fan's ein gesundes Neues Jahr. Heute habe ich eine komplette neue Installation auf die Version SHC 2.03 vorgenommen. Aus meiner Sicht läuft alles auch ohne Probleme. Manuell kann ich über pilight Intertechno und Polin Funkdosen über die WEB Oberfläche schalten. Bei dem Anlegen von Schaltpunkten habe ich im ersten Menü nach "Schaltpunkte"  keine Möglichkeit mehr die Geräte auszuwählen. Es kommt gleich die Maske Name, Befehl, Tage,Stunden etc. Der Schaltserver und die Dienste scheinen ohne Probleme zu laufen. (siehe auch Screenshot).
      Hat jemand eine Idee wie ich dieses Problem näher eingrenzen kann?

      Viele Grüße
      Wolfgang
      Files
    • RE: Keine Geräte unter Schaltpunkte verwalten

      Hallo,
      sorry, leider komme ich noch nicht klar mit Deiner Antwort. Ich konnte Räume und die Funksteckdosen ohne Probleme anlegen und auch manuell schalten. Sofern ich auf Schaltpunkte drücke habe ich keine Auswahl mehr für die bereits installierten Geräte (Funksteckdosen).
      Folgende Fenster habe ich nach aktivieren Schaltpunkte >> Schaltpunkte verwalten (Fenster ist leer). Button >>neuer Schaltpunkt erstellen>> Fenster Schaltpunkte verwalten öffnet sich und das Textfeld "Name des Schaltpunktes" ist leer. Ich habe noch versucht dieses Feld manuell mit z.Bsp. Funksteckdose Schreibtisch zu füllen. Aber es ging nicht.
      Kannst du mir sagen was ich falsch mache? Wie gesagt ich hatte eine komplette neue Installation durchgeführt.

      Viele Grüße
      Wolfgang
    • RE: Keine Geräte unter Schaltpunkte verwalten

      Hallo Agent,
      sorry, das ich mich möglicherweise schlecht Ausdrücke. Wie gesagt ich habe eine Installation komplett neu gemacht, laut Beschreibung und manuell geht auch alles. Sofern ich einen Schaltpunkt erstellen will komme ich gleich auf die zweite Maske und kann somit kein Gerät (angelegte Funkdose) auswählen. Bei der alten Softwareversion 1.xx ging dieses so wie Du das bereits beschrieben hast (siehe am Anfang beigefügte PDF diese zeigt die erste Maske beim alten SHC Programm und die erste sichtbare Maske bei meiner Installation).
      Beim ansehen des Dateiverzeichnis ist mir aufgefallen das nach der beschriebenen Installation folgender Dateibaum existiert. /var/WWW/shc/shc/..... Ist das richtig so?

      PS: ich will nicht nerven aber leider finde ich keine Möglichkeit bei meiner Installation den Schaltpunkt zu erstellen. Ich vermute das die Maske vom Programm nicht angesteuert wird. Eine andere Idee habe ich leider nicht. Könntest Du freundlicherweise dieses nochmals überprüfen.

      Viele Grüße Wolfgang
    • RE: Keine Geräte unter Schaltpunkte verwalten

      Hallo,
      ich habe eine erneute Installation durchgeführt. Leider bleibt das Problem bestehen, dass die Maske zum Erstellen der Schaltpunkte nicht angezeigt wird. Ich habe in der beiliegenden PDF die einzelnen Schritte dokumentiert.
      Kann mir jemand hier weiterhelfen?

      Viele Grüße
      Wolfgang
      Files
    • RE: Keine Geräte unter Schaltpunkte verwalten

      Probier das doch mal unter Schaltfunktionen und nicht unter Schaltpunkten. Dann kommt auch die Maske, die du suchst.
      [hr]
      Verdammt. Ich war zu langsam :D
      Gruß Dieter
      --------------
      Alle sagten: "Das geht nicht.". Dann kam einer, der wusste das nicht, und hat's einfach gemacht.

      The post was edited 1 time, last by DieterWo ().