SHC reagiert nicht mehr - regelmäßig

  • SHC reagiert nicht mehr - regelmäßig

    Moin!
    Mein SHC (eins von zweien) lief seit mehreren Wochen relativ stabil und hat zwei Funksteckdosen nach Sonnenauf- und -untergang bzw. festen Zeiten geschaltet. Zwei weitere habe ich ab und zu manuell geschaltet.
    Zur Weihnachtszeit habe ich nun noch ein paar weitere Funksteckdosen zum Schalten gegeben (genau genommen 9) und diese in einem separaten Raum untergebracht. Seitdem kann ich darauf warten, dass nach einer automatisierten Schaltaktion nichts mehr geht. Zu einer festen Uhrzeit frühsollen die beiden üblichen Dosen und 5 der neu hinzugekommenen Dosen geschaltet werden. Das klappt meistens. Zum Sonnenaufgang sollen dann diese beiden + die 5 wieder abgeschaltet werden. Meistens bleibt dann eine der 5 Dosen aber an und man kann auch nicht mehr manuell schalten. Der Schaltserver läuft aber noch (laut Webinterface). Einmal hat es auch schon geholfen "sudo service shcd start" abzusetzen, meist geht aber auch das nicht mehr und ich behelfe mich mit einem Neustart des gesamten RPi.
    Eine Hausautomation die so unzuverlässig ist, kann ich aber nicht gebrauchen. Woran kann das liegen?
    Bin leider aufgrund einiger Unzulänglichkeiten des SHC zu FHEM gewechselt. Das ist zwar ein wesentlich höherer Einarbeitungsaufwand, aber die Möglichkeiten, die ich benötige, werden wohl über kurz oder lang nicht in SHC verfügbar sein.
  • RE: SHC reagiert nicht mehr - regelmäßig

    Das darf eigentlich nicht sein. Für entfernte, oder ungünstig platzierte Funksteckdosen habe ich bis zu drei Schaltvorgänge eingetragen. Da ist noch nie etwas abgestürzt.

    Was mir aufgefallen ist, dass der SHC gefühlt während des Senden langsamer ist, vor allem wenn noch mehrere Slve's mit Sendern hinzukommen.
    SHC Master B2+ WLAN sowie 1 Slave B2+, 2 Slave B+ und 2 Slave Raspi B. 5x Pi Cam; Imac mit OSX El Capitan; Iphone 6 plus; Ipad mini; Lenovo Android Tablet.