Schaltserver startet einfach nicht

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Schaltserver startet einfach nicht

    Hallo,

    Ich habe mich exakt nach der Anleitung im Wiki gehalten. Es ist auch alles bestens bis auf, dass der Schaltserver einfach nicht starten will. Ich habe das so schon auf einem anderen Raspberry Pi2 installiert und da hat alles geklappt.

    Wenn ich einen im Terminal installiere dann taucht der in der Weboberfläche nicht auf. Wenn ich ihn auf der Weboberfläche einstelle wird er zwar angezeigt aber ich bekomme ihn einfach nicht zu starten.

    Habe schon sämtliche Threads gelesen aber leider hat bei mir nix geholfen.

    Hat vielleicht noch jemand einen Tipp?
  • RE: Schaltserver startet einfach nicht

    Wenn ich einen im Terminal installiere dann taucht der in der Weboberfläche nicht auf.


    Der Schaltserver wird nicht installiert, sondern konfiguriert. Das soll keine Wortglauberei sein, nur das wir auch vom gleichen reden. Der Schaltserver taucht auch nicht von alleine Servierstatus / Schaltserver auf. Du musst erst einen Schaltserver unter "Schaltserver" einrichten und vor allem auf aktiv setzen.

    Wenn Du das gemacht hast und es geht noch nicht, poste doch mal screenshot's vom Terminal, wie Du den Schaltserver konfiguriert hast und von dem Schaltserver in der Weboberfläche und den Serverstatus.
    SHC Master B2+ WLAN sowie 1 Slave B2+, 2 Slave B+ und 2 Slave Raspi B. 5x Pi Cam; Imac mit OSX El Capitan; Iphone 6 plus; Ipad mini; Lenovo Android Tablet.