Der Kerl kann nix ! und brauch wohl Hilfe

  • Installation

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Der Kerl kann nix ! und brauch wohl Hilfe

    Hi Leutz,


    ich lese schon eine weile hier mit und finde das Projekt sehr gut.


    Nachdem ich mich in der Vergangenheit mit Tutorials zu Pihome oder Powerpi mit mässigem Erfolg versucht habe, war ich doch recht froh, hier gelandet zu sein.
    Ich habe gedacht, so ein fertiges IMG ist ja eine feine Sache, auf die SD und schon ist man fertig, aber nö, so war es nicht :(
    Auch wenn die Rente nicht mehr so weit entfernt ist, will ich nicht bis dahin auf eigene Faust versuchen den Fehler zu finden.
    Also dachte ich mir, nur sprechenden Mensch kann man helfen


    Also was habe ich gemacht,
    ich habe das SHC Image Raspbian Jessie 2.2.7 auf eine leere SD gebracht und die in meinen Pi B+ gesteckt.


    Und so wie es ist, den Pi damit gebootet, Lan-Kabel ist dran.
    Das 433Mhz Sendemodul ist angeschlossen und funktioniert.


    Nach dem ich dann die erste Hürde genommen hatte und das Webinterface gestartet hatte ( Warum ruft man das nicht nur über die IP:Port auf, sondern muss " ip/shc/index.php?app=shc" eingeben??


    Fand ich mich recht gut zurecht.


    Also einen Raum angelegt, darin eine Pollin Funksteckdose "01001 A" also 18 1.


    als Protokoll: rcswitch-pi - elro.


    hmmm die schaltet aber nicht über das WebIF !


    Im WebIF gibt es auch keine Fehlermeldungen, also Schaltserver läuft, es sieht alles gut aus.


    Per SSH über sudo /opt/rcswitch-pi/send 01001 4 1 bzw. sudo /opt/rcswitch-pi/send 01001 4 0 schaltet sie ein und aus.


    Was mache ich falsch ?


    Grüße
    Mike
  • Hallo Peter,

    Du kannst dir nicht vorstellen, was ich schon alles vesucht hatte, auch 01001 so, ohne umrechnung hatte ich schon versucht, aber ich glaube als Pollin -pilight Protokoll.

    Vor gut zwei Wochen habe ich es so schon versucht bis mir klar wurde, das pilight ja gar nicht installiert ist !
    Danach habe ich es bei der umgerechneten 18 (01001) gelassen und mir die Augen im I-Net wundgelesen was ich falsch mache.

    Danke Peter, 01001 bei Protokoll: rcswitch-pi - elro so zu schreiben ist die Lösung.

    Grüße
    Mike